nix-config/users/julius/nixos.nix

12 lines
173 B
Nix

{
pkgs,
lib,
config,
...
}: {
users.users.julius = {
isNormalUser = true;
extraGroups = [ "wheel" "networkmanager" "docker"];
shell = pkgs.zsh;
};
}