nix-config/modules/virtualization.nix

14 lines
190 B
Nix

{
pkgs,
lib,
...
}: {
environment.systemPackages = with pkgs; [
virt-manager
];
virtualisation = {
libvirtd.enable = true;
spiceUSBRedirection.enable = true;
};
}